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Micron (EVOS) Features

Micron (EVOS) Features

Micron™ is the Westover Scientific imaging software that lets you make the 
best use of a camera attached to a microscope. Among Micron’s features are:

Simple and quick installation•	

Easy and intuitive user interface•	

Hi-resolution 2048 x 1536 (EVOS)•	

Frame rate of 48 MHz for Intel®-based chips (24 MHz for all others)•	

Can freeze images•	

Saves images to disk files on the PC•	

Recalls previously saved images for later review•	

Prints images•	

Annotates images•	

System Requirements (Minimum)

PC with Pentium® III 1.0 GHz CPU or higherXX

Windows® 2000 (SP4) or XP Operating SystemXX

30 MB of hard drive space for application softwareXX

One open USB 2.0 portXX

256 MB RAMXX
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Software Installation

Uninstalling Previous Version

Before installing the Micron(EVOS) imaging software, remove any previously 
installed versions of Micron: 

Click the 1.	 Start menu button.

Select 2.	 Programs > Westover Scientific > Uninstall Micron.

The uninstall program will run and remove the previously installed version. 

Another method for removing Micron uses the Control Panel:

Click the 1.	 Start menu button.

Click 2.	 Settings > Control Panel.

Click 3.	 Add or Remove Programs.

Scroll through the list of installed programs and select Micron.4.	

Click5.	  Remove.

Installing Software

To install Micron(EVOS), exit all Windows programs you have running and 
place the installation disk in your computer’s CD-ROM drive. Wait a few 
seconds for the computer to recognize the new disk. The setup program 
should start automatically.

If the setup program starts automatically, skip down to step 5, below.

If the setup program does not start automatically: 

Click the 1.	 Start menu button.

Click 2.	 Run.

In the Run dialog box, type:3.	
D:\setup

assuming that D is your computer’s CD-ROM drive. If D is incorrect, 
substitute the appropriate drive letter.



	 4 Micron(EVOS) User Guide

Software Installation

Click 4.	 OK. This should start the setup program that installs Micron.  

At the 5.	 Welcome screen, click Next to continue to the License 
Agreement screen.

Screen 1	 Welcome

Screen 2	 License Agreement To install Micron, you must accept all the terms of the software 6.	
license agreement. If you agree, click the “I accept the agreement” 
button to continue. If you do not agree, click “I do not accept the 
agreement” to cancel the installation. 

Click 7.	 Next after you have agreed to continue.

At the 8.	 Select Destination Location screen, accept the default 
location and click Next, or select an alternate location where you 
want Micron to be installed and click Next.

Screen 3	 Select Destination Location
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Software Installation

Screen 4	 Select Additional Tasks To create a desktop or quick launch icon for Micron, check the boxes 9.	
and click Next to proceed.

Screen 5	 Ready to Install At the 10.	 Ready to Install screen, click Install to continue. The Micron 
files will be copied to your computer.

Screen 6	 Information

At the 11.	 Information screen, take a moment to read the Release 
Notes, then click Next to continue.
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Software Installation

At the 12.	 Completing the Micron EVOS... screen, click Finish.to 
complete software installation. To open the User Guide (PDF), you 
must have a PDF reader application installed. 

Note: Download a free copy of Adobe® Reader® from the URL below:

http://www.adobe.com/products/acrobat/readstep2.html

Screen 7	 Completing Setup
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Driver Installation

At the1.	  Found New Hardware Wizard, select No, not this time, and 
click Next to proceed.

If you have the Micron(EVOS) installation CD,2.	  go to step 3a. 
If you DO NOT have the Micron(EVOS) installation CD, go to step 4a.

Found New Hardware Wizard

Connect the USB2 cable to EVOS (behind LCD panel) and to an open USB2 
port on the PC. Follow the directions below to complete installation of the 
USB2 device drivers.

USB2 requires device drivers that are not completely installed as part of the 
Micron software installation. Instead, they are installed by the Found New 
Hardware Wizard when you first plug the USB2 cable into the PC.

Note: Also, if you move the USB2 cable to another USB2 port on your computer, 
the Found New Hardware Wizard will again appear, just as though you had 
not already installed the drivers.

Once the USB2 cable is connected to the PC, the Found New Hardware 
Wizard automatically starts to guide you through the driver installation 
process.

Note: Wait for the wizard to start; it may take a few minutes.

Screen 1	 Found New Hardware Wizard
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Driver Installation

Screen 3b	 Hardware Installation 3b. 	 At the Hardware Installation screen, click Continue Anyway to 
proceed.

Note: Westover Scientific has extensively tested Micron to verify its 
compatibility with Windows®. Proceed with confidence.

Screen 3c	 Completing the Found New Hardware Wizard 3c. 	 At the Completing the Found New Hardware Wizard, click Finish to 
complete driver installation.

If you have the Micron(EVOS) Installation CD...

3a.	 Make sure the Micron(EVOS) installation CD is inserted in the 
CD drive and select Install the software automatically 
(Recommended) button, then click Next to continue.

Screen 3a	 Install the software automatically
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Driver Installation

If you DO NOT have the Micron(EVOS) Installation CD...

Screen 4b	 Hardware Installation

Screen 4c	 Completing the Found New Hardware Wizard

Screen 4a	 Install the software automatically

4a.	 At the Found New Hardware Wizard screen, select Install from a 
list or specific location (Advanced) button, then click Next to 
continue.

4b.	 When Micron(EVOS) was installed, the drivers were copied to the 
Micron installation directory, which, by default, is: 
 
C:\Program Files\Westover Scientific\Micron(EVOS) 
 
Select the Search for the best driver in these locations button 
and check the Include this location in the search box. Browse to 
the directory above and click Next to continue.

Note: Westover Scientific has extensively tested Micron to verify its 
compatibility with Windows®. Proceed with confidence.

4c. 	 At the Hardware Installation screen, click Continue Anyway to 
proceed.

4d. 	 At the Completing the Found New Hardware Wizard, click Finish to 
complete driver installation.
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Operation

Getting Started

Before you get started, make sure...

EVOS is powered on and operating properly;•	

the latest version of Micron is installed on your PC;•	

the USB2 cable is attached to EVOS and to a USB2 port on your PC.•	
Note: You cannot tell by looking at a cable if it is USB or USB2, so make sure 
you have the correct cable by checking any labels.

Place a slide or specimen on the stage. Using the focus control knobs, bring 
the image into focus.

Main Window

Launch/open Micron.

Menu Bar
Main Toolbar

Image Window

Annotation Toolbar
Measurement Toolbar

Status Bar



amgmicro.com	 11 Micron(EVOS) User Guide

Brightness Slider

Adjusts the average brightness of the image between 0% and 100%.

Contrast Slider

Adjusts the spread of brightness of the image between 0% and 100%.

Saturation Slider

Adjusts the amount of color in the image between 0% (black and white) and 
100% (as colorful as possible).

Hue Slider

Adjusts the relative gains of red, green, and blue camera pixels according to 
the location of the slider on the hue line.

Note: Hue wraps around so that very small values of hue are nearly identical to 
large values of hue.

Reset Button

Resets all image settings above to default (exact values/levels coming from 
microscope).

Frame Rate

How quickly an image updates on the screen. For Intel®-based chips, the 
frame rate will default to 48 MHz, for all others the option for 24 MHz will be 
available. 

Note: If you have an older computer or the user-interface is not responsive, try 
selecting the lower frame rate (24 MHz). Lower frame rates may also be preferred 
with low-light images.

Adjusting the Image	

On the View menu, click Adjust Camera (you can also click the Adjust 
Camera icon on the Main toolbar).

Adjust Camera

Operation
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Operation

Capturing An Image

To capture the image on the PC screen, click either:

The capture button on the camera, if the camera has one, or•	
The Camera icon on Micron’s Main toolbar:•	

Note: The Camera icon has a lighter background when you are viewing live 
video.

When you press the camera’s capture button or click Micron’s Camera icon, 
the Annotation and Measurement toolbars become active. You can then 
annotate, print, and save the image you captured.

To return to a live image, either... 

click the •	 Camera icon again, or

click •	 Live Video on the View menu.

Annotation and Measurement

Several items on the Annotation and Measurement menus—as well as their 
identical counterparts on the Annotation and Measurement toolbars—let 
you add lines, arrows, and text to the images you captured. You can also draw 
geometric shapes to surround areas you want to highlight on the captured 
image.

Note: You cannot add these features to a live image.

Auto Save

Automatically saves any captured image to file at the instant the image is 
captured (before any annotations or other changes are added to the image). 
The Auto Save feature is discussed in the AutoSaving an Image section (see 
page 18).

Main Toolbar

Camera Icon

Auto Save
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Operation

Live Overlay

This dialog box lets you superimpose a grid on the screen. You can select the 
number of rows and columns, and the color and thickness of the lines in the 
grid.

The Bitmap File option lets you call up a saved file and overlay it on top of 
your image. This feature is useful for video comparators. 

In this feature:

The screen overlay must be a Windows® bitmap (.bmp) file, so only •	
bitmaps or other image files—JPGs or PNGs—that can be converted to 
bitmap format can be loaded (Micron automatically converts a .jpg or 
.png file loaded in this feature to bitmap).

If the bitmap file includes a transparency band (alpha band), the •	
transparency information is applied on a per-pixel basis. If the 
information is not supplied, the dominant color is taken as the 
transparent background.

Micron scales the bitmap to match the image size, so for best results set •	
the bitmap to match the Micron 4:3 aspect ratio. For example, if you are 
creating an overlay file with Microsoft® Paint, select Image > Attributes 
and set the Width to 640 and the Height to 480.

The Micron Annotation File option lets you call up a saved annotation file 
and lays it over the current image. The file must be a .png file, and it must 
have saved annotations in it. 

The Transparency feature governs how transparent or opaque the grid is.

Note: For Live Overlay to appear correctly on your screen, you need a high-end 
graphics or video card. Graphics cards that perform well with Live Overlay have 
the following hardware support built into them:

Support for YUV and “non-power of 2” Direct3D texture surfaces.•	

The ability to StretchBlt from YUV to RGB DirectDraw surfaces.•	

At least 16MB of video memory if multiple video streams are to be •	
blended together. The actual amount of memory required is dependent 
on the image size of the video streams and resolution of the display 
mode being used.

Support for an RGB overlay or the ability to blend to a YUV overlay •	
surface.

Hardware-accelerated video (support for DirectX Video Acceleration) •	
decoding.

High pixel-fill rates.•	

Note: Live Overlay requires that the system monitor be set for a color depth of 
at least 16 bits. Live Overlay cannot run if the monitor is set for 256 colors.

Live Overlay
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Annotation Menu section, on page 24, explains, item by item, how to add 
or draw these features. 

If you choose a Measurement menu item or a Measurement toolbar icon 
and add a feature, Micron also calculates and displays the area or dimensions 
of the feature you have added. Micron does not do this for items on the 
Annotation menu or Annotation toolbar.

The purpose of this section is to show you what else you can do with these 
features after you have added them. We use an ellipse as an example.

Suppose you have gone to the Measurement menu or toolbar, chosen 
Ellipse Area, and drawn a square around an object whose image you have 
captured.

Change Size

The eight little points on and around the square indicate that the square is 
the currently selected object. You can change the size of the square—and 
Micron will change the measurement accordingly—by putting your cursor 
over one of those eight squares. When your cursor changes to a line with two 
arrows, press your left mouse button and hold the button down as you ‘drag’ 
the square inward or outward to change its size.

Change Size - Measurement

Operation
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Submenu Options

Place your cursor within the area bordered by the eight little squares. Note 
that the cursor shape changes to a diamond. When you click the right mouse 
button, this submenu appears:

Zoom In, Zoom Out

Use your left mouse button to click on Zoom In and make the image larger. 
Click on Zoom Out to restore the image to its previous size.

For Zoom In, you can also hold down the Ctrl key while you press the + key. 
For Zoom Out, hold down the Ctrl key while you press the – key.

Reset Zoom

If you have zoomed in on an image to two or more levels, clicking on Reset 
Zoom restores the image to its original size in one step.

Cut

Click on Cut to remove the square and put a copy of it in Micron’s clipboard. 
The clipboard allows you to use the Paste Screen Item on the Edit menu and 
your right mouse button to place your square elsewhere in the main window.

Copy

Click on Copy to copy the square. Go to another area of the screen and click 
the right mouse button. A list of choices appears. Select the Paste Screen 
Item choice to place a copy of the square in that area.

Clear

This feature removes the square from the screen. The square is not placed on 
the clipboard.

Measure

This feature is available only on submenus for squares/rectangles and 
ellipses. Use it to tell Micron which measurement of your square you want: 
area or dimensions.

Lock Aspect Ratio

When you select this item and then ‘drag’ any of the eight little points to 
change the size of your square, the width and height of the square remain in 
the same ratio to each other. If this item is not selected and, for example, you 
drag the right or left side of your square outward, your square grows in width, 
but not height, distorting its original shape.

Color

Selecting this feature lets you change the color of your square.

Width

Selecting this feature brings up a dialog box that allows you to specify, in 
millimeters, the width of the boundary line that outlines your square.

Submenu

Operation
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Select All

Micron lets you quickly select all features you have added to an image.

For example, place your cursor in the upper left corner of the screen. Hold 
down the left mouse button and drag the rectangle that emerges downward 
and to the right until it covers the screen. When you release the left mouse 
button, all features you have added are selected. You can then copy or delete 
them all at the same time, not one by one.

You can also place this rectangular ‘rubber band’ around only some features. 
You can drag your cursor in any direction to create a small or large rubber 
band, but the rubber band is always rectangular. You can copy or delete only 
those features that are within the rubber band’s rectangle.

Saving an Image

You can save a ‘snapshot’ of the image in Micron’s main window. 

Click the 1.	 Save or Save As command from the File menu, or click the 
Save icon on the Main toolbar.

Enter the file name you want for the image. You can also select the 2.	
file format the image will be saved in (for example, .png, .bmp, or 
.jpg).

Note: If you choose the .png format, the system’s current calibrations 
and the image’s overlays will also be saved in the file for later recall and 
subsequent measurements.

Press the 3.	 Save button to save the image.

Save

Operation
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Printing an Image

Click the 1.	 Print command on the File menu, or click the Print icon 
on the Main toolbar. The Print window displays the name of the 
printer currently selected:

Click 2.	 OK to print the image.

Micron uses a what-you-see-is-what-you-get structure. If you have drawn 
annotations or measurements (overlays) on an image and have those 
displayed when you click on Print, those overlays will appear on the printed 
image.

If you want to print the image without overlays, you can either delete them or 
temporarily hide them using the Show/Hide Measurements/Annotations.

Print Previewing an Image

To see what a printed image will look like before you print it, you can 1.	
select the Print Preview command from the File menu. The Print 
Preview window displays the captured image.

Click2.	  Print to print the image on the currently selected printer.

Press 3.	 Close or the Esc key to leave Print Preview.

When the Zoom In button is active, you can magnify an area of the image 
by clicking on that area. You can magnify it to two levels. Clicking Zoom Out 
restores a magnified image to its previous size. 

Note: The Zoom feature does not affect the printing size.

Print

Print Preview

Operation
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AutoSaving an Image

The Auto Save feature automatically saves any captured image to file at the 
instant the image is captured (before any annotations or other changes are 
added).

To autosave images, select the AutoSave item on the Tools menu. AutoSave 
remains turned on until you select it again to turn it off. Whenever this feature 
is on, a checkmark appears beside it on the Tools menu.

When you turn on AutoSave, the AutoSave dialog box appears so you can 
customize the autosave feature.

After capturing an image...

The two choices let you turn AutoSave on or off for any images you capture 
from that point on (you cannot turn on AutoSave and save a captured image 
that is already on your screen).

AutoSave File Naming

Lets you specify the base file name and starting index. Using the default 
choices, Image0000.png would be the first image saved. The next image 
saved by AutoSave would be named Image0001.png, and so forth.

AutoSave Format

Lets you specify Portable Network Graphic (filename.png) or JPEG (filename.
jpg) format for your files. 

Portable Network Graphic•	  is a lossless data-compression technique in 
which no data is lost. In this format the image’s calibration and overlays 
are also saved for later recall.

JPEG•	  is a lossy compression method. A lossy conversion process does 
not retain all the original information. 

AutoSave Folder 

Lets you specify which drive and folder your files will be saved in.

Auto Save

Operation
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Calibration

You can choose the preset EVOS calibration schemes in the drop-down 
calibration menu of the Measurement toolbar (see page 33). There are presets 
for for standard or Olympus-brand objectives. If you prefer to use different 
calibration standards, or if you wish to recalibrate, follow this calibration 
procedure.

Note: For ease of calibration, we recommend the Westover Scientific Video 
Calibration Slide (part number: VCS-6T) or any other calibration slide that has at 
least 10 calibration dots.

Calibration establishes the correspondence between ‘real world’ units and the 
same distance in pixels on the image. Micron implements a wizard to make 
this task easy for you.

In following the directions below, select your calibration dot carefully. For 
a given magnification, you want to find the one dot on the calibration slide 
that fills the greatest amount of the screen area without going beyond any 
of the screen edges. The largest dot you can get on the screen will give you 
the most accurate calibration. Each magnification level will, of course, have its 
own ‘best dot.’

Note: If you have not performed a calibration before, you will find it easiest to 
start with your microscope’s lowest magnification.

Click 1.	 Calibration on the Measurement menu.

Click 2.	 Add to start the calibration wizard.

Enter a name for the new calibration scheme. (The name is usually 3.	
the same as the magnification level of the calibration— for example, 
4X, 10X, and so forth.)

Indicate if you are using a calibration slide or a circular calibration 4.	
piece, then Click Next. 

Place the calibration slide on the stage and use the 5.	 focus control(s) 
to bring the dot into sharp focus (sharp focus is needed later for 
positioning crosshairs around the dot).

Calibration 1–2

Calibration 3

Calibration 6

Operation
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Select the calibration dot’s diameter from the choices available in 6.	
the drop-down list. (A dot’s diameter is included on the calibration 
slide, either above or below the dot.) Click Next to continue.

Position the top and left crosshairs. Your goal is to have each 7.	
crosshair barely touch the top or left of the calibration dot’s curve. 
You do not want any of that curve to show above or to the left of the 
respective crosshair.

You can use the Snap to Estimated feature, but you may also need 
to manually tweak the crosshair placement with the up/down and 
right/left position buttons. Click Next to continue.

Position the bottom and right crosshairs. Each crosshair should 8.	
barely touch the bottom or right of the calibration dot’s curve. You 
do not want any of that curve to show below or to the right of the 
respective crosshair. Click Next to continue.

Select the vertical ruler’s color, length, and width.9.	

Note: You can later change any of the ruler’s features with the Units 
and Scale Rulers item on the Measurement menu.

Click Next to continue:

Select the horizontal ruler’s color, length, and width.10.	

Note: You can later change any of the ruler’s features with the Units 
and Scale Rulers item on the Measurement menu.

Click Finish to complete calibration.

Click 11.	 OK to save your changes (if you do not click OK, you will lose 
the calibration you have just added). 

Repeat this calibration process for your microscope’s other magnification 
levels. The dot you select will be different for each magnification level—but 
in each case the appropriate dot will fill as much of the screen as possible 
without going past any of the screen’s edges.

Note: Once you have established calibrations, the name of the selected 
calibration appears in the calibration box on the Measurement toolbar. When 
you change magnification, you can use the drop-down menu in this calibration 
box to change the selected calibration.

Calibration 7

Calibration 10

Operation
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File Menu

The File menu contains 11 items. If an item has a keyboard shortcut, that 
shortcut is shown in parentheses after the item’s name.

New

(Ctrl+n) opens a new window.

Open

(Ctrl+o) opens a previously saved image.

Close

Closes the currently displayed image.

Save

(Ctrl+s) saves the current Micron image. The Save item is discussed in detail 
in the section on page 14.

Save As

Saves the current Micron image to a new or different image file. The Save As 
item is discussed in detail in the Saving an Image section on page 16.

Print

(Ctrl+p) prints the current Micron image.

Print Preview

Displays the current Micron image as it will appear when printed.

Print Setup

Selects a printer and printer connection.

Send

Sends the file of the currently displayed image through e-mail to the 
recipient you designate.

Recent File

List of files recently viewed.

Exit

Exits Micron.

File Menu

Menus
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Edit Menu

The Edit menu contains four items. Each item has a keyboard shortcut, which 
is shown in parentheses after the item’s name.

Copy Image

(Ctrl+i) copies the image currently displayed on the screen.

Paste Image

(Ctrl+v) places the most recently copied image on the screen.

Copy Screen Item

(Ctrl+c) copies the selected items on the screen.

Paste Screen Item

(Ctrl+v) places the most recently copied items on the screen.

View Menu

The View menu contains eight items.

Live Video

Toggles between displaying live video and a single captured image.

Adjust Camera

Brings up a dialog box that allows you to adjust brightness, contrast, 
saturation, and hue. This item is discussed in the Adjusting the Image section 
on page 11.

Image at Natural Size

The image in the sensor is displayed on the PC screen at a ratio of 1:1 or, in 
other words, one pixel of the image is shown in one pixel of the screen.

Full Screen

Displays the image using the entire area of your screen, including the areas 
where the toolbars are normally shown. Press the Esc key to return to the 
usual display mode.

Annotation Toolbar

Shows or hides the Annotation toolbar.

Edit Menu

View Menu

Menus
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Measurement Toolbar

Shows or hides the Measurement toolbar.

Main Toolbar

Shows or hides the Main toolbar.

Status Bar

Shows or hides the Status bar.

Tools Menu

The Tools menu contains three items.

Microscope...

This item is inactive and does not apply to this release. 

Auto Save

Automatically saves any captured image to file at the instant the image is 
captured (before any annotations or other changes are added to the image). 
The Auto Save feature is discussed in the AutoSaving an Image section on 
page 18.

Live Overlay

This dialog box lets you superimpose a grid on the screen. You can select the 
number of rows and columns, and the color and thickness of the lines in the 
grid. The Live Overlay feature is discussed in the Live Overlay section on 
page 13.

Tools Menu

Menus
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Annotation Menu

The Annotation menu contains 15 items that let you add text, arrows, and 
lines to your captured images. You can also add geometric shapes to outline 
or enclose features you want to draw attention to.

Note: When you have Live Video selected, only the Default Color item is 
enabled on this menu. Similarly, even when you are in capture mode and 
Live Video is turned off, only the Default Color item is enabled if the Show 
Annotations item is not checked.

Show Annotations

Uncheck this item to temporarily hide any annotations you have made on the 
image.

Default Color

Lets you select the color for any annotation you add using an item on the 
Annotation menu.

Select Annotations and Measurements

Check this item to enter the select-annotation-and-measurement mode. In 
annotation and measurement mode you can draw a ‘rubber band’ rectangle 
on the main window to enclose and select annotations and measurements.

Arrow

To draw a line ending in an arrow, select this item, and move your cursor to 
the main window. Place the cursor where you want the line to begin, and 
press and hold down the left mouse button as you drag the line to where you 
want it to end with an arrow. Release the mouse button.

Line

To draw a straight line, select this item, and move your cursor to the main 
window. Place the cursor where you want the line to begin, and press and 
hold down the left mouse button as you drag the line to where you want it to 
end. Release the mouse button.

Text

To insert text, select this item, and move your cursor to the main window. 
Place the cursor where you want the text to begin, and press and hold 
down the left mouse button as you drag the cursor to where you want the 
text to end. Release the mouse button. Type the text into the area you have 
designated. If the text exceeds the box, you can stretch the box.

Annotation Menu

Menus
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Hollow Rectangle

Solid Rectangle

Hollow Ellipse

Solid Ellipse

Freehand Line

To draw a freehand line, select this item, and move your cursor to the main 
window. Place the cursor where you want the line to begin, and press and 
hold down the left mouse button as you drag the cursor and draw the 
freehand line. Release the mouse button where you want the line to end.

Polyline

To draw a polyline, select this item, and move your cursor to the main 
window. Place the cursor where you want the polyline to begin, and click and 
release the left mouse button. Move the cursor to where you want the first 
segment of the polyline to end, and click the left mouse button. Continue 
moving the cursor and clicking the left mouse button until you have 
completed the polyline.

Polygon

To draw a polygon, select this item, and move your cursor to the main 
window. Place the cursor where you want the polygon to begin, and click and 
release the left mouse button. Move the cursor to where you want the first 
side of the polygon to end, and click the left mouse button. If you hold the 
button down, you can freehand draw the lines and angles of part or all of the 
polygon.

Continue moving the cursor and clicking the left mouse button until you 
have completed all the angles in the polygon. Click the right mouse button, 
and Micron ‘closes’ your polygon by adding a straight line connecting your 
final point to your beginning point. 

In other words, you need to draw only two lines for a triangle, and Micron 
adds the third. You draw three lines for a square or rectangle, and Micron 
adds the fourth.

To draw one of these geometric shapes, select the 
appropriate item, and move your cursor to the 
main window. Place the cursor where you want the 
shape to begin. Press and hold down the left mouse 
button as you drag the cursor to where you want 
the shape to end. Release the mouse button.

Menus
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Solid Polygon

To draw a solid polygon, select this item, and move your cursor to the main 
window. Place the cursor where you want the solid polygon to begin, and 
click and release the left mouse button. Move the cursor to where you want 
the first side of the polygon to end, and click the left mouse button. Continue 
moving the cursor and clicking the left mouse button until you have 
completed all the angles in the polygon. Click the right mouse button, and 
Micron ‘closes’ your polygon by adding a straight line connecting your final 
point to your beginning point. Micron then fills in the outline to create a solid 
polygon.

Measurement Menu

Among other functions, the Measurement menu lets you show, select, and 
add geometric shapes to your images. After you create a geometric shape, 
Micron calculates and displays its measurement. 

Note: When you have Live Video selected, only a few items are enabled on 
this menu. Similarly, even when you are in capture mode and Live Video is 
turned off, only a few items are enabled if the Show Measurements item is not 
checked.

Detailed instructions for using the drawing items—such as Line Length, Circle 
Radius, and Polygon Area—are in the descriptions of the corresponding 
items on the Annotation menu, earlier in this chapter.

Calibration

Sets up calibration using a known standard. This item is discussed in detail in 
the Calibration section on page 19.

Units and Scale Rulers

Options for measurement units (microns, inches, or millimeters) and for the 
vertical and horizontal scale rulers.

Erase All Measurements!

Removes all measurements from the main window.

Measurement Menu

Menus
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Show Measurements

When checked, this item enables most other items on the Measurement 
menu, including:

Select •	 Measurements and Annotations, which activates the 
Measurement and Annotation toolbars.

All of the drawing items—that is, the last nine items on this menu.•	

Default Color

Lets you select the color for any geometric feature you add using an item on 
the Measurement menu.

New Rectangles Measure

When you draw a rectangle, this item lets you choose whether to have Micron 
display the rectangle’s area or dimensions.

Select Measurements and Annotations

Check this item to enter the select-measurement-and-annotation mode. In 
measurement and annotation mode you can draw a ‘rubber band’ rectangle 
on the main window to enclose and select annotations and measurements. 

Line Length

Helps you draw a line, then displays its length.

Rectangle

Helps you draw a rectangle, then displays its area or dimensions, depending 
upon which measurement you have selected in the New Rectangles Measure 
item.

Note: If you hold down the Shift key while drawing, the rectangle will be a 
square.

Ellipse Area

Helps you draw an ellipse, then displays its area.

Note: If you hold down the Shift key while drawing, the ellipse will be a circle.

Circle Radius

Helps you draw a circle, then displays its radius.

Three Point Angle

Helps you draw a geometric item with two lines and an angle, then displays 
the degree of the angle. This item is designed to measure wide angles.

Four Point Angle

Helps you draw a geometric item with two lines and an angle, then displays 
the degree of the angle. This item is designed to measure shallow angles.

Menus
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Polygon Area

Helps you draw a polygon, then displays the measurement of its area. This 
item is designed for measuring regular or semi-regular polygon shapes.

Polygon Area (assisted)

Designed for measuring irregular polygon shapes. Micron helps you trace 
an irregular image’s shape by looking for well-defined edges and aligning to 
them. Make sure you click the left mouse button at points of high curvature. 
Once you have completed a polygon and clicked the right mouse button, 
Micron displays the measurement of the polygon’s area. 

The window below shows the difference in outlining an irregular shape 
(shown on the left) using Polygon Area (the right outline) and Polygon Area 
(assisted) (the more accurate outline figure in the middle):

Polygon Area vs. Polygon Area (assisted)

Auto Create Areas 1 Auto Create Areas

This item, which works only on colored images, lets you identify objects by 
their color. When you select Auto Create Areas, this window appears:

Adjust your cursor to a size smaller than the samples you want to 1.	
select. Click Next to continue.

Auto Create Areas 2

Sample

Menus

Select a few samples of the color you are interested in by clicking 2.	
the left mouse button when the cursor is over that color. In the 
example below, note the white box where the cursor was clicked to 
select a sample:

When you have finished selecting samples, click the right mouse 3.	
button.
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If necessary, you can fine-tune the range of colors to be selected. 4.	
Adjust the color by moving the black box around within the large 
color rectangle. Adjust the saturation by moving the box up and 
down the vertical rectangle on the right. You can also change the 
color of the overlay in the drop-down box. Click Next to continue.

If you wish, choose either or both of the area options. There are two 5.	
color options: select one or the other depending upon the color of 
the sample objects you selected—in other words, if your samples 
were, say, yellow, do not use yellow.

Press 6.	 Finish. The areas are created in overlay on your main window:

Every area in the main window that contains the color you selected is now 
outlined, and Micron has calculated and displayed its area measurement.

Auto Create Areas 4

Auto Create Areas 5

Menus



	 30 Micron(EVOS) User Guide

Help Menu

The Help menu has four items.

Help Topics

Follow the instructions to obtain help on any of the listed topics.

Troubleshoot Startup Error Message

Lists several error messages that might appear when you start Micron, and 
suggests possible solutions to each one.

User Guide

Brings up this User Guide (PDF).

Note: You can get a free copy of Adobe® Reader® by downloading it from this 
URL:

http://www.adobe.com/products/acrobat/readstep2.html

About Micron

Displays a dialog box similar to this one:

Note: If, for some reason, Micron is having problems communicating with the 
camera, the Serial Number field is not displayed.

Window Menu

If you have two or more instances of Micron running at the same time, this 
menu lists the number of screens, with a checkmark beside the currently 
displayed screen.

Help Menu

About Micron

Menus
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Micron Toolbars and Their Icons

This chapter contains these sections:

Main Toolbar•	
Annotation Toolbar•	
Measurement Toolbar•	
Status Bar•	

Note: to select any toolbar icon, put your cursor on it, and click the left mouse 
button.

Main Toolbar Main Toolbar

The Main Toolbar lets you quickly open images, save images, and capture 
live images, among other functions.

Note: Most of the icons on the Main Toolbar are identical or similar to items on 
the File, Edit, and View menus—and they are discussed in more detail on those 
menus.

The Main Toolbar contains 10 icons

New displays a blank screen to receive a new image from the 
camera.

Opens a previously saved image.

Saves the current Micron image. If the image does not have a title, 
the Save As dialog box appears. For more detail, see the Saving an 
Image section.

Copies the currently selected screen item to the clipboard.

Pastes the current image or annotation from the clipboard.

Prints the current Micron image. For more details, see the Printing 
an Image section.

Displays the current Micron version and other information about the 
software.

Crops the current Micron image and places the cropped image in a 
new window.

Subsamples the image into a new smaller image suitable for display 
as a “web image.”

Adjust Camera controls the camera’s brightness, contrast, and color 
display. For more details, see the Adjusting the Image section.

Toggles live video on and off.

Toolbars & Icons
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Annotation Toolbar

The Annotation Toolbar, located toward the bottom of the main window, 
just above the Measurement toolbar and Status bar, lets you add text, 
arrows, and lines to your captured images. You can also add geometric 
shapes to outline or enclose features you want to draw attention to.

Note: When you have Live Video selected, none of the Annotation toolbar 
icons are available.

Note: Most of the icons on the Annotation Toolbar are identical to items on 
the Annotation menu. Those items are discussed in more detail in Annotation 
Menu section.

The Annotation Toolbar contains 13 icons

Toggles annotation display on and off.

Selects annotations.

Helps you draw an arrow.

Helps you draw a line segment.

Lets you add text.

Helps you draw a hollow rectangle.

Helps you draw a solid rectangle.

Helps you draw a hollow ellipse.

Helps you draw a solid ellipse.

Helps you draw a freehand line.

Helps you draw a polyline.

Helps you draw a hollow polygon.

Helps you draw a solid polygon.

Note: You can move the Annotation Toolbar by dragging the selection line on 
its left side.

Annotation Toolbar

Toolbars & Icons
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Measurement Toolbar

The Measurement Toolbar, located toward the bottom of the main 
window, just above the Status bar, lets you show, select, and add geometric 
shapes to your images. After you create the geometric item, Micron calculates 
and displays its measurement. 

Note: Most of the icons on the Measurement Toolbar are identical to items 
on the Measurement menu. Those items are discussed in more detail in the 
Measurement Menu section.

The Measurement Toolbar contains 10 icons & a calibration box:

Toggles measurement display on and off.

Selects screen items.

Helps you draw a line, then measures its length.

Helps you draw a rectangle, then measures its area or dimensions.

Helps you draw an ellipse, then measures its area or dimensions.

Helps you draw a circle, then measures its radius.

Helps you draw a 3-point angle, then measures the angle.

Helps you draw a 4-point angle, then measures the angle.

Helps you draw a regular or semi-regular polygon, then measures its 
area or dimensions.

Helps you draw an irregular polygon area, then measures its area or 
dimensions.

The calibration box shows the current calibration scheme. The drop-down 
menu lists the preset calibrations for standard or Olympus-brand objectives 
and any custom calibration schemes. To add other calibration schemes, see 
page 19.

EVOS remembers which calibration scheme you set for each objective, so you 
only have to adjust this setting the first time you use an objective.

Note: You can move the Measurement Toolbar by dragging the selection line 
on its left side.

Measurement Toolbar

Toolbars & Icons



	 34 Micron(EVOS) User Guide

Status Bar

The Status Bar is located at the bottom of the main window.

When your cursor is over a toolbar icon or a menu item, the left part of the 
status bar displays a brief description of that icon or item.

If your cursor is not over an icon or item, the Status bar usually displays a 
Ready status, meaning that Micron is ready to perform the next procedure.

The Count section of the Status Bar, located in the right-middle section of 
the bar, tells you how many items are on your screen at any given time.

The section on the far right of the Status bar indicates if you have Caps Lock, 
Num Lock, or Scroll Lock activated.

Status Bar

Toolbars & Icons



amgmicro.com	 35 Micron(EVOS) User Guide

Troubleshooting

Is your computer screen blank and black?
A black, blank screen indicates that the camera is functioning, but there is a 
problem with it or with the illumination.

However, a black screen with the words No Image indicates that Micron is 
unable to detect or communicate with the camera.

Is the USB2 cable connected to the camera?
If not, exit Micron, connect the cable, and restart Micron.

Is the USB2 cable connected to a USB2 port on the PC?
If not, exit Micron, connect the cable to a USB2 port, and restart Micron.

Is the microscope turned on?
If there is no light, the bulb may be burned out, or there might be a hardware 
problem with the microscope. Contact the microscope manufacturer for 
technical support.

Do you have the most recent VGA drivers for your computer?
If the microscope illumination is on, but you still get an all black screen, 
you should verify that you have the most recent version of the video card 
drivers. These drivers are commonly available for download on the computer 
manufacturer’s web site.

Did the computer just come out of standby or hibernation?
The VGA drivers of certain computers are known to have problems with 
coming out of suspend-power mode. Upgrade your video driver to the latest 
version supplied by your manufacturer.

Are you running another program that is trying to use the camera as a 
capture device?
Only one program at a time can use the camera. You are not able to view 
live video images if you open Micron while another program that uses a 
capture device is already running. However, you are able to load and review 
previously saved image files.

To fix this problem, exit Micron, close the programs that are using a capture 
device, and restart Micron.

Have you installed the USB2 capture device drivers?
If not, exit Micron, and install the device drivers. 

More Help

Other Micron USB2 troubleshooting guides can be found in the Help menu:

Under Troubleshoot Startup Error Message•	
Under •	 Help Topics > Troubleshooting USB2 Video Problems

If you still cannot solve the problem, contact Westover Scientific technical 
support for assistance. Our contact information is on page 36.

Troubleshooting
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Customer Service

Contact Information

TOLL FREE (US & Canada)

  Customer & Technical Service	 866-614-4022

Local & International

  Customer & Technical Service	 425-368-0444

  Fax	 425-368-0044

 E-mail	 info@amgmicro.com

 Web site	 www.amgmicro.com

Westover Scientific customer service business hours are 8:00 
a.m. – 4:00 p.m. Pacific Standard Time. After hours, you may 
leave a telephone message. Your call will be returned the 
following business day. 

Disclaimer:

Information provided by Westover Scientific is believed to be accurate and reliable. 

However, no responsibility is assumed by Westover Scientific for its use. The 

information contained in this publication is subject to change without notice. Words 

that Westover Scientific considers trademarks have been identified as such. However, 

neither the presence nor absence of such identification affects the legal status of 

any trademark. Units of measurement in this document conform to SI standards and 

practices. All rights reserved. No part of this publication may be reproduced, stored 

in a retrieval system, or transmitted in any form, be it electronically, mechanically, or 

by any other means such as photocopying, recording, or otherwise, without the prior 

written permission of Westover Scientific Inc. 

Thanks for being our valued customer! Westover Scientific is a Seattle-area (Mill 

Creek, WA) optical equipment design and manufacturing firm with a domestic and 

international client base. Westover Scientific designs, develops and manufactures 

optical systems and software for scientific, biotechnology, industrial, and educational 

fields.

Warranty Information

Statement of Limited Product Warranty

EVOS™ microscopes are warranted to be free of all defects in material and 

workmanship for a period of 60 months (5 years) from the date of delivery. 

The warranty does not apply to any instrument which has become 

worn, defective, damaged or broken due to abuse, misuse, tampering, 

or unauthorized repairs. Under this warranty, Westover Scientific will 

repair or replace, without charge to the purchaser, any part which upon 

our examination, appears to be defective in materials or workmanship. 

Returned Goods Policy for Repair or Replacement Parts: To return goods 

for repair or replacement, please contact Westover Scientific Customer 

Service. 

Returned Goods Policy for Repair or Replacement Parts

To return goods for repair or replacement, please contact Westover 

Scientific Service Dept. by one of the numbers above. Please be 

prepared to supply the following information: 

Your name, return shipping address and telephone --
number

Catalog/Model number of the item(s) you are returning--
Serial Number(s), if applicable--
Description of the product’s problem or reason for the --
return

Date the item was purchased--

A Westover Representative will issue you a Return Materials 

Authorization (RMA) number. Please label the outside of your 

shipping container with this number. For any additional information, 

please call Customer Support: 1-866-614-4022 or 1-425-368-0444.

WESTOVER SCIENTIFIC, INC.
Corporate Address:

18421 Bothell-Everett Hwy, Suite 150

Mill Creek, WA 98012
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